• techknowlogick's avatar
    use go1.18 to build gitea (#19099) · ed1d95c5
    techknowlogick authored
    * use go1.18 to build gitea& update min go version to 1.17
    
    * bump in a few more places
    
    * add a few simple tests for isipprivate
    
    * update go.mod
    
    * update URL to https://go.dev/dl/
    
    * golangci-lint
    
    * attempt golangci-lint workaround
    
    * change version
    
    * bump fumpt version
    
    * skip strings.title test
    
    * go mod tidy
    
    * update tests as some aren't private??
    
    * update tests
    ed1d95c5
README.md 8.62 KB